Bug 536415 - (RHQ-767) UI Subtabs are easily overlooked - make them stand out more
UI Subtabs are easily overlooked - make them stand out more
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.0
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 16:00 EDT by Jeff Weiss
Modified: 2014-11-09 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
all
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
jweiss: archived+


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2008-08-28 16:00:00 EDT
I kept looking for where to view alert history, and I kept missing the "history" subtab of alerts.  This isn't the first time I couldn't find something that was hiding in a subtab.  I think that's because it's gray on gray.  It looks grayed-out even when it isn't.  Let's change the css to make it higher contrast, or otherwise more easily recognizable as an interactive UI element.

<joseph> alert history - history tab of alerts history  ; )
 history = audit trail
 the recent alerts portlet is a small view into that, but not exactly the same
<jweiss> ah how did i miss that
 for some reason my eyes just float right over the subtabs.  maybe we should make that text a little darker :) or maybe it's just me
<jdob> jweiss: you're not hte first person to say that
<jdob> i had that issue too when i started here, and i wasnt alone then either
Comment 1 Joseph Marques 2009-04-28 05:01:35 EDT
tabs/subtabs have gotten a complete facelift in 1.2 - please open new jiras if you have suggestions for improvements with the new tabbing infra
Comment 2 Red Hat Bugzilla 2009-11-10 16:16:31 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-767

Note You need to log in before you can comment on or make changes to this bug.