This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 536432 - (RHQ-782) missing resources on "Read Only" option for alerts created with an alert template
missing resources on "Read Only" option for alerts created with an alert temp...
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Alerts (Show other bugs)
1.1pre
All All
urgent Severity medium (vote)
: ---
: ---
Assigned To: Heiko W. Rupp
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
:
Depends On: RHQ-720
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-03 15:03 EDT by Jeff Weiss
Modified: 2014-11-09 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
rev1304 qa build
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
jweiss: archived+


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2008-09-03 15:03:00 EDT
How to repeat
Create an alert template.  Then go to one of the resources to which it's been applied, Alert tab, and edit the alert.  Notice the "Read only" option is missing text resources.   

Heiko provided some insight into the cause of the problem:

<jweiss> did anyone ever help fady figure out how his resources didn't make it into the qa build?
<pilhuhn> jweiss: you are running JON I guess. 
<jweiss> pilhuhn: yes
<pilhuhn> If the stuff is only in Application.properties in RHQ, it won't show up. It needs to be added to the Application.properties in JON too
<jweiss> i don't understand why a resource that's common to both can't just be in rhq
<pilhuhn> I think I've written a FR loooong time ago to merge those
 Ask buildmaster-J :)
Comment 1 Joseph Marques 2008-09-15 09:55:41 EDT
i believe heiko wrote a tool to fixeall of the discrepancies here.  setting to blocker and assigning to him so that we make sure all differences are removed in one fell swoop.
Comment 2 Heiko W. Rupp 2008-09-16 10:09:41 EDT
rhq rev 1480 / jon rev 10289
Comment 3 Jeff Weiss 2008-09-22 10:57:13 EDT
This is fixed in rev1547
Comment 4 Red Hat Bugzilla 2009-11-10 16:16:47 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-782

Note You need to log in before you can comment on or make changes to this bug.