Bug 536626 - (RHQ-957) indicate the agent is talking to a backup server in server details
indicate the agent is talking to a backup server in server details
Status: CLOSED DUPLICATE of bug 536623
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: SubTask
Depends On:
Blocks: RHQ-954 jon3
  Show dependency treegraph
 
Reported: 2008-10-07 11:45 EDT by John Mazzitelli
Modified: 2014-05-15 17:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-15 17:47:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2008-10-07 11:45:00 EDT
In HAAC List Servers view, you can click on a server and see which agents are connected to it.

It would be very helpful if there was some kind of marker next to an agents name if the server you are looking at is NOT the agent's primary server.  So, I can scan the list and see which agents are connected to this server as a backup.

This allows me to see what agents are connected to a server after a failover happened.
Comment 1 Red Hat Bugzilla 2009-11-10 16:20:24 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-957
Comment 2 Jay Shaughnessy 2014-05-15 17:47:23 EDT

*** This bug has been marked as a duplicate of bug 536623 ***

Note You need to log in before you can comment on or make changes to this bug.