Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 53681 - installer can't load driver disk
installer can't load driver disk
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-14 17:54 EDT by Lawrence MacIntyre
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 17:54:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence MacIntyre 2001-09-14 17:54:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-SGI_XFS_1.0 i686)

Description of problem:
The driver disk is 1536000 bytes large now, where it used to be 1440000
like all of the other ones.  I used fdformat and mformat to make a 1722000
byte floppy and dd'd the driver.img to the disk, but it always says Error: 
Failed to mount driver disk.  I need the driver disk because I'm trying to
use a network boot, and when I select ftp as the source, it goes directly
to select driver, and it has no drivers there, and it says press f2 to load
driver disk.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. load the bootnet.img disk into a machine and boot it
2. select new installation
3. tell it ftp source
4. it wants a driver, but none are available, so it says press f2
5. give it the driver disk, press return

	

Actual Results:  Error:  Failed to mount driver disk

Expected Results:  It should have mounted the driver disk and allowed me to
select the tulip driver for an ftp installation.  Incidentally, in 7.1, it
just worked on the same machine (it's an old pentium 75-200 Micron
Millennia)

Additional info:
Comment 1 Jeremy Katz 2001-09-14 18:16:53 EDT
Fixed after rawhide was cut -- you'll probably have better luck with the beta
for the next release of Red Hat Linux available at
ftp://ftp.redhat.com/pub/redhat/linux/beta/roswell/

Note You need to log in before you can comment on or make changes to this bug.