Bug 53683 - sendmail doesn't work after update with rhn
sendmail doesn't work after update with rhn
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-14 18:48 EDT by K2
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 18:48:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description K2 2001-09-14 18:48:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-22 i586)

Description of problem:
After update with up2date to the version 8.11.6-1.7.0 sendmail stoped to
listen port 25
When I start it up /etc/init.d/sendmail restart it says [OK], but the
daemon doesn't start.
In error.log I get 
modprobe: Can't locate module net-pf-10
When I start it manualy sendmail -bd I get
daemon MTA: problem creating SMTP socket 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update sendmail from early version to 8.11.6 with up2date
2.
3.
	

Actual Results:  The daemon stoped to work

Additional info:

Note You need to log in before you can comment on or make changes to this bug.