Bug 53686 - XFree86 4.1.0-3 hangs regularly on i815
XFree86 4.1.0-3 hangs regularly on i815
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-14 21:38 EDT by Alan Cox
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-22 05:17:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2001-09-14 21:38:47 EDT
Not sure yet if its down to some boards but both my box and telsa's i815
based box keep hanging (entire box) when running XFree86 4.1. Its at the
crashes every day or two so is completely unusable stage. In my case this
is the same box I reported 3dfx hangs on - although I saw 3dfx problems a
while back with an older XFree and an AMD board that looked very similar.

Interestingly it looks like both may have crashed with the time of day
value the same, thats a very very strange co-incidence if indeed it is chance.

Any specific info you want

[Celeron 800, A/Open MX3S i815 chipset, RAM has passed memtest86]
Comment 1 Alan Cox 2001-09-15 20:54:03 EDT
By way of more info. I tried a known stable G200 setup on the MX3S and that hung
solid too. I've now moved the problem 3dfx card into a VIA chipset board with
the same CPU etc installed, and will see if these are MX3S hardware problems again

(I've returned several faulty MX3S boards so its quite possible the board simply
sucks).
Comment 2 Mike A. Harris 2001-09-22 05:17:07 EDT
Just config file + server log, and also 'messages' if it offers any clues,
DRM debug or errors, etc..
Comment 3 Alan Cox 2001-09-22 09:41:13 EDT
Total hang, dead board, dead everything, even dead to poweroff

Board returned

Note You need to log in before you can comment on or make changes to this bug.