Bug 53694 - Unable to install AC97 Sound Card
Summary: Unable to install AC97 Sound Card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-15 13:05 UTC by Steve Ellis
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-15 13:05:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Ellis 2001-09-15 13:05:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
When installing the AC97 sound card, the response is that it cannot be 
installed due to not factoring 1 into -21 channels. The sndcard appears to 
have been installed during inital installation and after maybe one minute 
of running X an error is popped up saying the CPU has overloaded due to 
snd config.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. i386 with AC97 sound card.
2. load with run-level 3
3. login as root
4. run sndconfig, AC97 will be detected.
5. Play sound sample, shows fail response
	

Actual Results:  unable to play sound due to channels being -21

Expected Results:  hear sound, works on 7.1 seawolf

Additional info:

Comment 1 Bill Nottingham 2001-09-26 15:48:51 UTC
This is fixed in a later kernel (2.4.7-10 or so).


Note You need to log in before you can comment on or make changes to this bug.