Bug 537 - Xconfigurator segfaults
Xconfigurator segfaults
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
5.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-18 22:31 EST by pacneil
Modified: 2013-08-30 15:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-13 16:49:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pacneil 1998-12-18 22:31:23 EST
I just installed the newest XFree86 rpms on to a fresh
install of RH5.2. The upgrade was necessary for the Matrox
G200 AGP card installed in this machine. XConfigurator
segfaults when trying to run it, after installing the new
rpms. I was able to configure the card and bring it up
successfully using xf86config.
Hardware
Dual 450Mhz PII
Kernel 2.0.36 compiled with SMP all running systems in the
kernel.
128Mb PC100 RAM
AIC7xxx SCSI
Comment 1 David Lawrence 1998-12-21 16:10:59 EST
This has been verified to be a bug with Xconfigurator-3.86-1. A
segfault occurs after monitor selection.

This has been assigned to a developer.This has been verified to be a bug with Xconfigurator-3.86-1. A
segfault occurs after monitor selection.

This has been assigned to a developer.
Comment 2 Matt Wilson 1999-03-13 16:49:59 EST
Fixed in latest Xconfigurator.
Comment 3 CFME Bot 2013-08-30 15:32:48 EDT
Commits pushed to master at https://github.com/ManageIQ/cfme

https://github.com/ManageIQ/cfme/commit/ba69eac7a288fc24a70065b86e5a328ccace32fb
Moved secondary navbar groups back under relevant primary navbar items

Issue #537

https://github.com/ManageIQ/cfme/commit/ea378d08903406221363c4a1fb441b390e42b67f
Moved secondary navbar groups back under relevant primary navbar items

Issue #537

Note You need to log in before you can comment on or make changes to this bug.