Bug 53706 - Style elements in bug summary pages screws NS4.x display
Summary: Style elements in bug summary pages screws NS4.x display
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-16 01:45 UTC by Bill Crawford
Modified: 2013-06-24 03:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 19:20:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Crawford 2001-09-16 01:45:07 UTC
Description of Problem:

The style settings embedded in the "show bug xxx" pages are causing
Netscape 4.x to make a real mess of rendering.  If I disable stylesheets or
JavaScript, then everything looks fine, but with both enabled the parts
inside <pre> look awful ... huge spacing between characters, which
also makes the "add comments" text entry box really big, which makes the
page about twice as wide as the window ...

Technically, I think this is a Netscape bug, because I've seen a similar
effect on many other pages besides Bugzilla, but it would be nice if this
could be avoided.  It seems to stem from the pre-formatted sections
inheriting the font setting (13px Helvetica) from the page body setting. 
Just taking out the style setting would solve the problem AFAICS.

Comment 1 David Lawrence 2006-04-08 18:05:10 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.


Note You need to log in before you can comment on or make changes to this bug.