Bug 53716 - can't connect to the internet
can't connect to the internet
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: rp-pppoe (Show other bugs)
roswell
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-16 09:50 EDT by Guy Forssman
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-16 09:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guy Forssman 2001-09-16 09:50:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Hi I'm using a ASUS 7400 Laptop PII 300 MHZ with 224MB ram.
After some searching i found that adsl-setup no longer exist in the new 
version and thet I have to use the networkconfig program.
Wich I tried. It ask what kind of connection I want. I choosed ADSL I 
filled in my login for (planetinternet) and gave my password (wich you can 
read if you look in /etc/ppp/chap and /etc/ppp/pap).
I hit the button finalize and started konqueror.
Nothing happens yea a message telling me the url is not availeble.
When i start adsl-start at the command line.
I get a message telling me it can't read the /etc/ppp/pppoe.conf file"
Wich is normal for me because it isn't there.

Thanks in advance
Guy Forssman

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.at command line type adsl-start
2.
3.
	

Actual Results:  nothing

Expected Results:  I should be able to connect to the internet

Additional info:
Comment 1 Ngo Than 2001-09-17 05:21:13 EDT
Please update rp-pppoe-3.2-3 and redhat-config-network-0.9-1 in rawhide. It
should work.

Notice: please use ifup ppp0 to start the connection

Note You need to log in before you can comment on or make changes to this bug.