Bug 53722 - USB driver not correctly selected
Summary: USB driver not correctly selected
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-16 22:25 UTC by Michael Cohen
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-03 18:11:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Cohen 2001-09-16 22:25:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
I have an Abit VP6 and a Happy Hacking Keyboard Lite2.  The Alternate UHCI
driver (JE) does not correctly recognize my keyboard or any of my other usb
devices.  The standard UHCI driver does work correctly but requires a
kernel recompile. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

	

Additional info:

Comment 1 Pete Zaitcev 2002-06-03 18:11:26 UTC
This is bizzare. Does it happen in final?
I think we do not even ship JE, because it fails often.
In any case, edit /etc/modules.conf and change
your usb-controller alias.


Comment 2 Pete Zaitcev 2002-06-03 18:12:47 UTC
Not a bug, not against kernel anyways. If installer
manages to select JE uhci, file against anaconda.



Note You need to log in before you can comment on or make changes to this bug.