Bug 53724 - Sync out of range after Xconfigurator test on G450
Summary: Sync out of range after Xconfigurator test on G450
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-17 01:45 UTC by David Yerger
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-24 03:23:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of ddcprobe (1.69 KB, text/plain)
2001-09-24 22:12 UTC, David Yerger
no flags Details

Description David Yerger 2001-09-17 01:45:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
During setup, monitor (Viewsonic VG175) is detected as DDC with sane 
refresh parameters, suggests 1600x1200, but it's an LCD, so I override 
with 1280x1024x24.  I get the Xconfigurator test screen, looks good, but 
when I hit OK I get a black screen.  Substitution with another monitor 
indicates video is now coming at me at 127kHz H,
203Hz V, NN (!)

Using the boot disk, I am able to set up the monitor OK with Xconfigurator 
with no problems.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

The same thing happened I think with Wolverine so I don't think it's 
Roswell-specific.

Comment 1 Brent Fox 2001-09-17 14:52:39 UTC
So are you seeing the behavior with the installer or Xconfigurator after
installation?  Or both?

Comment 2 David Yerger 2001-09-17 15:01:17 UTC
It's the installer -

After installation, Xconfigurator alone seems to work fine.

[I assumed the installer was actually running Xconfigurator behind the scenes,
because the test screen looked the same, but I realize now that's not
necessarily the case]

Comment 3 Brent Fox 2001-09-24 20:15:03 UTC
Can you run ddcprobe and attach the results here?

Comment 4 David Yerger 2001-09-24 22:12:30 UTC
Created attachment 32540 [details]
Output of ddcprobe

Comment 5 David Yerger 2001-09-24 22:20:29 UTC
BTW the installer showed the EISA ID (VSCdd00) rather than the model number,
that may be intentional though.

Here's the specs according to Viewsonic:
http://www.viewsonic.com/products/lcd_vg175.cfm#specs

Comment 6 Brent Fox 2001-10-24 03:23:35 UTC
Hmm...part of the problem is that this monitor is not in the MonitorsDB file
from Xconfigurator.  The installer doesn't share code with Xconfiguration, but
it does use the same video card and monitor databases.  I think the problem
would be fixed by adding your monitor to this database.  I would recommend
selecting the settings you want, but don't press the test button.  Does that
write out a correct XF86Config file?  I know that's not a great workaround, but
I think it will do for now.  We'll have to fix this next release.

Comment 7 Brent Fox 2001-10-24 03:29:06 UTC
In the monitor screen, what does the installer put by default in the HSync and
VSync boxes?  

Try putting "30-82" in the HSync box and "50-75" in the VSync box.  Does that help?

I've added a line for your monitor to the MonitorsDB, so this problem should not
occur in future releases.  Please reopen if you see this reappear in future
betas.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.