Bug 537519 - [abrt] crash detected in firefox [@ _poppopupsenabledstate() ]
Summary: [abrt] crash detected in firefox [@ _poppopupsenabledstate() ]
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:35831ee00c5bcba09605257ee0d...
: 542259 542380 543445 544148 544283 544415 544650 547170 549127 550546 553473 555036 563229 563512 594960 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-14 00:22 UTC by Bertrand Juglas
Modified: 2018-04-11 14:49 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-16 12:32:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (46.74 KB, text/plain)
2009-11-14 00:22 UTC, Bertrand Juglas
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Mozilla Foundation 537519 0 None None None Never

Description Bertrand Juglas 2009-11-14 00:22:05 UTC
abrt detected a crash.

How to reproduce: Don't remember the exact web site.
Comment: Tried to close an ad.
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.4/firefox
component: firefox
executable: /usr/lib/firefox-3.5.4/firefox
kernel: 2.6.31.5-127.fc12.i686
package: firefox-3.5.4-1.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Bertrand Juglas 2009-11-14 00:22:08 UTC
Created attachment 369507 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-11-14 21:15:52 UTC
Not sure, what this is, but looks legit.

#3  <signal handler called>
No symbol table info available.
#4  0x0535080a in _poppopupsenabledstate (npp=<value optimized out>)
    at nsNPAPIPlugin.cpp:2413
        inst = <value optimized out>
#5  0x01105d78 in g_NPN_PopPopupsEnabledState (instance=0x0)
    at ../src/npw-wrapper.c:1043
No locals.
#6  0x01106d8c in handle_NPN_PopPopupsEnabledState (connection=0xaa461900)
    at ../src/npw-wrapper.c:1061
        plugin = 0x0
        error = <value optimized out>
#7  0x011122d2 in _rpc_dispatch_1 (connection=0xaa461900, message=0xbfe80490)
    at ../src/rpc.c:1648
        method = 19
        error = <value optimized out>
        msg_tag = -3002
        callback = 0
#8  0x011123b8 in _rpc_dispatch (message=<value optimized out>, 
    connection=<value optimized out>) at ../src/rpc.c:1679
No locals.
#9  _rpc_dispatch_until (message=<value optimized out>, 
    connection=<value optimized out>) at ../src/rpc.c:1702
        msg_tag = -3000
        error = <value optimized out>
        __PRETTY_FUNCTION__ = "_rpc_dispatch_until"

Comment 3 Martin Stransky 2009-11-16 12:32:45 UTC
Upstream bug - https://bugzilla.mozilla.org/show_bug.cgi?id=528900

Comment 4 Matěj Cepl 2009-12-10 00:33:17 UTC
*** Bug 543445 has been marked as a duplicate of this bug. ***

Comment 5 Matěj Cepl 2009-12-10 00:33:17 UTC
*** Bug 544148 has been marked as a duplicate of this bug. ***

Comment 6 Matěj Cepl 2009-12-10 00:33:17 UTC
*** Bug 544283 has been marked as a duplicate of this bug. ***

Comment 7 Matěj Cepl 2009-12-10 00:33:17 UTC
*** Bug 544415 has been marked as a duplicate of this bug. ***

Comment 8 Matěj Cepl 2009-12-10 00:33:17 UTC
*** Bug 542259 has been marked as a duplicate of this bug. ***

Comment 9 Matěj Cepl 2009-12-10 00:33:17 UTC
*** Bug 542380 has been marked as a duplicate of this bug. ***

Comment 10 Matěj Cepl 2009-12-10 00:33:21 UTC
*** Bug 544650 has been marked as a duplicate of this bug. ***

Comment 11 Chris Campbell 2009-12-15 14:31:22 UTC
*** Bug 547170 has been marked as a duplicate of this bug. ***

Comment 12 Chris Campbell 2009-12-20 20:35:35 UTC
*** Bug 549127 has been marked as a duplicate of this bug. ***

Comment 13 Chris Campbell 2009-12-26 03:26:02 UTC
*** Bug 550546 has been marked as a duplicate of this bug. ***

Comment 14 Chris Campbell 2010-01-08 04:00:51 UTC
*** Bug 553473 has been marked as a duplicate of this bug. ***

Comment 15 Matěj Cepl 2010-01-13 18:01:18 UTC
*** Bug 555036 has been marked as a duplicate of this bug. ***

Comment 16 Chris Campbell 2010-02-09 17:49:05 UTC
*** Bug 563229 has been marked as a duplicate of this bug. ***

Comment 17 Chris Campbell 2010-02-11 14:05:23 UTC
*** Bug 563512 has been marked as a duplicate of this bug. ***

Comment 18 Matěj Cepl 2010-05-29 21:41:33 UTC
*** Bug 594960 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.