Bug 5376 - inn has been updated, cleanfeed in wrong place
inn has been updated, cleanfeed in wrong place
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: cleanfeed (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-26 13:34 EDT by ptomblin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-02 12:49:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ptomblin 1999-09-26 13:34:41 EDT
The updated version of inn in updates.redhat.com, inn-2.2.1,
still requires cleanfeed in order to install.  But cleanfeed
installs in the wrong place relative to inn.  Inn expects
the filtering rules to be in /usr/bin/filter/filter_inn.pl,
but cleanfeed installs them in /usr/lib/news/bin/control,
which is not anywhere where inn is using it.

So why not make it so that cleanfeed is *not* a requirement
to install inn, since it's not being used.
Comment 1 Cristian Gafton 2000-03-02 12:49:59 EST
Fixed in the devel tree (next rawhide)

Note You need to log in before you can comment on or make changes to this bug.