Bug 537608 - kde-settings-kdm depends on xorg-x11-xdm
kde-settings-kdm depends on xorg-x11-xdm
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-14 20:19 EST by Bernie Innocenti
Modified: 2010-04-30 19:39 EDT (History)
7 users (show)

See Also:
Fixed In Version: kde-settings-4.4-16.fc13
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 19:39:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernie Innocenti 2009-11-14 20:19:41 EST
This is a nasty dependency, because xdm in turn depends on libXaw, and a number of other legacy X libraries.

What is xdm being used for?
Comment 1 Rex Dieter 2009-11-14 22:16:08 EST
xdm isn't, but kdm shares common configuration files with xdm.

That said, we've been meaning to get away from that sooner or later.  May as well be sooner.
Comment 2 Kevin Kofler 2009-11-14 22:24:21 EST
Well, this is something you introduced with the kde-redhat merge. The original official Fedora Core (i.e. up to FC6) packages weren't set up that way.
Comment 3 Fedora Update System 2010-04-26 10:11:07 EDT
kde-settings-4.4-16.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/kde-settings-4.4-16.fc13
Comment 4 Fedora Update System 2010-04-27 01:51:06 EDT
kde-settings-4.4-16.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kde-settings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/kde-settings-4.4-16.fc13
Comment 5 Fedora Update System 2010-04-30 19:39:06 EDT
kde-settings-4.4-16.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.