Bug 53785 - apache manual: manual/mod/index.html excludes optional modules
apache manual: manual/mod/index.html excludes optional modules
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-18 13:00 EDT by Frank Ch. Eigler
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Ch. Eigler 2001-09-18 13:00:15 EDT
Description of Problem:

When navigating through the installed apache docs via the "/manual"
URL hierarchy, many modules' documentation files show up as expected.
However, optional modules (mod_perl, mod_php) don't.  While these
optional modules' doc files are indeed under the hierarchy, there
appears to be no way to navigate to them from "/manual" down.  It
would be nice if "/var/www/html/manual/mod/index.html" had some
appended entries when these optional modules were installed.
Comment 1 Joe Orton 2004-09-21 06:31:46 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.


Note You need to log in before you can comment on or make changes to this bug.