Bug 53786 - (440GX IRQ_ROUTING) adaptec AIC-7896/7 Ultra2 scsi aborts on boot
Summary: (440GX IRQ_ROUTING) adaptec AIC-7896/7 Ultra2 scsi aborts on boot
Status: CLOSED DUPLICATE of bug 79752
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-18 17:07 UTC by Mike Sklar
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Sklar 2001-09-18 17:07:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
scsi aborts on boot after fresh install on valinux full on 2200 node. This
a 440GX board with Adaptec AIC-7896/7 scsi controller on-board.

Although this is a dual system I get the below "actual results" from
booting the UP kernel. The SMP kernel does not boot at all see bug# 53762


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. fresh install of roswell beta2 (8/19/01)
2. boot the UP 2.4.7 kernel included on a 440GX board 
3.
	

Actual Results:  asdfjkl$ cat roswell2-problem1
PCI: The same IRQ used for device 00:0c.0
(scsi0) <Adaptec AIC-7896/7 Ultra2 SCSI host adapter> found at PCI 0/12/0
(scsi0) Wide Channel A, SCSI ID=7, 32/255 SCBs
(scsi0) Downloading sequencer code... 393 instructions downloaded
(scsi1) <Adaptec AIC-7896/7 Ultra2 SCSI host adapter> found at PCI 0/12/1
(scsi1) Wide Channel B, SCSI ID=7, 32/255 SCBs
(scsi1) Downloading sequencer code... 393 instructions downloaded
scsi0 : Adaptec AHA274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.2.4/5.2.0
       <Adaptec AIC-7896/7 Ultra2 SCSI host adapter>
scsi1 : Adaptec AHA274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.2.4/5.2.0
       <Adaptec AIC-7896/7 Ultra2 SCSI host adapter>
scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 0, lun
0 In
quiry 00 00 00 ff 00 
scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 0, lun
0 In
quiry 00 00 00 ff 00 
scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 1, lun
0 In
quiry 00 00 00 ff 00 
scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 1, lun
0 In
quiry 00 00 00 ff 00 
scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 2, lun
0 In
quiry 00 00 00 ff 00 
scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 2, lun
0 In
quiry 00 00 00 ff 00 


Expected Results:  no scsi aborts...perhaps using the noapic argument would
avoid this, havn't tried yet.

Additional info:

Comment 1 Alan Cox 2003-06-08 11:36:08 UTC

*** This bug has been marked as a duplicate of 79752 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.