Bug 53795 - New python-2.2 dependencies
Summary: New python-2.2 dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: python   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-18 20:10 UTC by Sammy
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 23:14:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-09-18 20:10:08 UTC
Description of Problem:

I upgraded to the latest rawhide including the python-2.2 packages.
The upgrade removed the python-1.5 packages without complain.
However, there are many packages in rawhide that installed their
files under /usr/lib/python1.5/site-packages, which start failing to
work (as well as applications installed from elsewhere). Examples
are: alchemist, pygtk, kudzu, rpm-python (there may be more).
It seems to me like we either move to a single python version and call
the directory /usr/lib/python or have a 1.5 compatibility package for
a while. I had to go back to 1.5 to make things work again.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Trond Eivind Glomsrxd 2002-08-13 23:14:51 UTC
Limbo has everything upgraded.


Note You need to log in before you can comment on or make changes to this bug.