Bug 53796 - Enabled LDAP and missing network messes up console login for root
Enabled LDAP and missing network messes up console login for root
Status: CLOSED DUPLICATE of bug 55193
Product: Red Hat Linux
Classification: Retired
Component: authconfig (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-18 18:00 EDT by Zeke Harris
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 03:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zeke Harris 2001-09-18 18:00:50 EDT
Description of Problem:
In Console, root can't login if ldap is configured and the network is down.
You get "System Error" and a screen reset, and another login prompt.

KDM works, however.

Version-Release number of selected component (if applicable):


How Reproducible:
100%

Steps to Reproduce:
1. Configure ldap (or don't and just enable it)
2. nuke the network
3. try to login

Actual Results:
"System Error" and screen reset to login prompt.

Expected Results:
local users (root) overrides missing network 

Additional Information:
Comment 1 Tomas Mraz 2004-10-15 03:44:21 EDT

*** This bug has been marked as a duplicate of 55193 ***

Note You need to log in before you can comment on or make changes to this bug.