Bug 53798 - Hanterm can't find gulim fonts...
Summary: Hanterm can't find gulim fonts...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ttfonts-ko   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-19 01:21 UTC by David Joo
Modified: 2013-01-10 21:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-19 01:35:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:145 normal SHIPPED_LIVE New Japanese and Korean font packages available 2001-10-31 05:00:00 UTC

Description David Joo 2001-09-19 01:21:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
In Hanterm's configuration file, it is being asked use size 16 however, it
seems from size 14, fonts doesn't exsist. Therefore it will not load.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Fresh install of Enigma
2. start up hanterm
3.
	

Actual Results:   can't load hangul font
*-gulim*-medium-r-normal--16-*-*-*-*-*-ksc5601.1987-0

Expected Results:  Well runging Hanterm.

Additional info:

If I change the configuration files;

 /usr/X11R6/lib/X11/app-defaults/Hanterm
 
 /usr/X11R6/lib/X11/ko/app-defaults/Hanterm
To use size 12 font. then it will work..

Comment 1 David Joo 2001-09-19 01:26:22 UTC
Sorry..
My mistake..
It cannot find any gulim font...
Size changes doesn't work.

Comment 2 David Joo 2001-09-19 01:35:18 UTC
Actually the problem was with Korean code..

For configuration files it uses;
KSC5601.1987-0
but according to the fonts.dir only
KSX1001.1997-0 

fonts exists.

Comment 3 David Joo 2001-09-19 01:56:22 UTC
after final check, it was the problem with actual font package..
In the bdf file, till version 9 the code was KSC, but in 10 became KSX

and it was modified through version 9 to 10... (Which I made copyright changes
and rebuilt...)
So as the result, a line on the Korean Release Note, a way to fix this will be
added..


Note You need to log in before you can comment on or make changes to this bug.