Bug 53805 - Creating of users on install from disk doesn't start with UID=500
Creating of users on install from disk doesn't start with UID=500
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: shadow-utils (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-19 06:51 EDT by Inger Karin Haarbye
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 10:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-09-19 06:51:35 EDT
Description of Problem:
RedHat 7.2 - Enigma:

Installation from disk - The UID's for users created on installation not in
order. This is a problem for my other installations on same box, because
the UID of first generated user usually is UID=500. 


How Reproducible:
Tried installation from disk twice - same result. 


Steps to Reproduce:
1. Install Enigma from RH-iso on disk. Custom install.
2. Creating 4 users.

Actual Results:

The UID's is in this order: 	user1 - UID=503
			       	user2 - UID=501
			    	user3 - UID=502
				user4 - UID=500



Expected Results:

user1 - UID=500
user2 - UID=501
user3 - UID=502
user4 - UID=503



Additional Information:
Comment 1 Eido Inoue 2004-10-13 10:56:11 EDT
works in current releases

Note You need to log in before you can comment on or make changes to this bug.