Bug 538208 - perl-Date-Calc should be noarch?
perl-Date-Calc should be noarch?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Date-Calc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-11-17 17:22 EST by Ville Skyttä
Modified: 2009-11-18 03:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 03:31:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-11-17 17:22:14 EST
perl-Date-Calc-debuginfo-6.2-1.fc13.x86_64 is empty.  Should the package be noarch nowadays since 6.2?
Comment 1 Marcela Mašláňová 2009-11-18 03:31:51 EST
Hm, thank you for letting us now. This package went through big changes. Fixed in perl-Date-Calc-6.3

Note You need to log in before you can comment on or make changes to this bug.