Bug 538212 - vnstat-debuginfo created from stripped binaries
vnstat-debuginfo created from stripped binaries
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vnstat (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-11-17 17:36 EST by Ville Skyttä
Modified: 2009-11-19 05:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-19 05:37:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix -debuginfo (1.21 KB, patch)
2009-11-17 17:36 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-11-17 17:36:34 EST
Created attachment 369977 [details]
Fix -debuginfo

vnstat-debuginfo-1.8-6.fc13.x86_64 is empty because binaries are stripped too early.  Fix attached.
Comment 1 Adrian Reber 2009-11-19 05:37:43 EST
Thanks. Patch applied.

Note You need to log in before you can comment on or make changes to this bug.