Bug 538275 - Long delays when using KDE in Fedora 12
Summary: Long delays when using KDE in Fedora 12
Keywords:
Status: CLOSED DUPLICATE of bug 533620
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 12
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-18 04:30 UTC by George
Modified: 2009-11-19 04:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-18 08:30:56 UTC


Attachments (Terms of Use)

Description George 2009-11-18 04:30:06 UTC
Description of problem:

KDE hangs for much longer than expected under many conditions.

Version-Release number of selected component (if applicable):

KDE 4.3.2 & 4.3.3 (testing)

How reproducible:
Always

Steps to Reproduce:
1. right click on desktop select open konsole, takes extended time for konsole to appear
2. click on device manager plasmoid, takes extended time to appear
3. etc
  
Actual results:
long delays makes fedora 12/KDE on my PC unusable
Had to rollback to Fedora 11 as Fedora 12/KDE was unusable.

Expected results:
Much quicker response

Additional info:

Comment 1 Rex Dieter 2009-11-18 04:42:31 UTC
What video hardware/driver are you using?

If using nvidia binary driver, it is likely a dup of bug #533620 and see also:
http://fedoraproject.org/wiki/Bugs/Common#Problems_when_using_the_proprietary_NVIDIA_graphics_driver_.28especially_with_KDE.29

Comment 2 George 2009-11-18 05:47:52 UTC
Hi Rex,

Yes I'me using the Nvidia driver and is most probably a duplicate bug.
I will install the patched xorg-server packages tomorrow.

Thanks,

Comment 3 Kevin Kofler 2009-11-18 08:30:56 UTC

*** This bug has been marked as a duplicate of bug 533620 ***

Comment 4 George 2009-11-19 04:01:28 UTC
Just to add that the patched xorg-server packages fixes the NVIDIA problem on i386/i686 Fedora 12.

Thanks,


Note You need to log in before you can comment on or make changes to this bug.