Bug 53829 - (440GX IRQ_ROUTING) Installer hangs when loading megaraid module
(440GX IRQ_ROUTING) Installer hangs when loading megaraid module
Status: CLOSED DUPLICATE of bug 79752
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-09-19 13:50 EDT by Katherine Holcomb
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Katherine Holcomb 2001-09-19 13:50:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
Installer hangs indefinitely when attempting to load the megaraid.o module
on a server with an Intel L440GX motherboard.  This is *exactly* the same
behavior as I saw with RH 7.1.  I was able to get around that with the
special boot diskette provided by RH for that motherboard and using the
magic incantation "linux apic" at the boot prompt.  I wasn't able to use
the diskette with my 7.2 beta CD because it was, naturally enough, looking
for a 7.1 CD.  Anyway I was surprised that this bug seems to be still
present in the 7.2 beta.  I think it was bug 29555 for 7.1.  That bug was
originally reported in conjunction with the aic7xxx module (which loaded
for me) but the symptoms were the same with the megaraid and the fix

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Attempt to install on Intel L440GX with Megaraid hardware RAID
2. Wait

Actual Results:  Indefinite hang

Expected Results:  Installation of 7.2 beta

Additional info:
Comment 1 Jeremy Katz 2001-09-19 14:55:57 EDT
Reassigning to kernel
Comment 2 Arjan van de Ven 2001-09-19 14:57:40 EDT
You can still use "apic" with the current install disk.....
and please send me the output of the
program as well, so that I can make that automatic.
Comment 3 ted 2001-10-25 14:00:04 EDT
I just tried to upgrade to rh 7.2 from working rh7.1 install.  I have an 
SuperMicro Xenon S2DGE motherboard, with an AMI Enterprise 1400 (438) card.

I have been unable to get 7.2 installed to see the controller so I can install 
the disk.

Please advise on any solutions found.
Comment 4 Alan Cox 2003-06-08 07:35:30 EDT

*** This bug has been marked as a duplicate of 79752 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:48:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.