Bug 5383 - inn-2.2.1-1 doesn't install inews
Summary: inn-2.2.1-1 doesn't install inews
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: inn (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-26 23:52 UTC by ptomblin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-27 17:06:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ptomblin 1999-09-26 23:52:42 UTC
inn-2.2.1-1 doesn't install inews.  I usually build inn from
source, so I know it builds an inews, but this one doesn't
have one.  I know there is a mini-inews in trn, and probably
other news readers as well, but the inews that comes with
inn should probably be installed to give people writing
scripts or otherwise not using newsreaders which install
their own inn's a chance to post things.


------- Additional Comments From   09/26/99 20:23 -------
ok, I'm an idiot.  I just realized that there is a inews rpm
separately.  Kill me now.


Note You need to log in before you can comment on or make changes to this bug.