Bug 538344 - X hangs occassionally for a few seconds
Summary: X hangs occassionally for a few seconds
Status: CLOSED DUPLICATE of bug 533620
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 12
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-18 10:15 UTC by Stefan Neufeind
Modified: 2009-11-18 18:27 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-11-18 14:26:03 UTC


Attachments (Terms of Use)

Description Stefan Neufeind 2009-11-18 10:15:43 UTC
Using:
xorg-x11-server-Xorg-1.7.1-7.fc12.x86_64
kmod-nvidia-190.42-1.fc12.4.x86_64 (rpmforge)

Opening the start-menu, krunner (through Alt-F2) or the like results in 10-20sec delay before the expected window opens.

In
http://bugs.archlinux.org/task/17037
it's suggests that it might a problem related to the RedHat-patch xserver-1.7.1-window-pictures.patch (removing it seems to resolve from the problem for some folks).

Comment 1 Ben Boeckel 2009-11-18 14:26:03 UTC

*** This bug has been marked as a duplicate of bug 533620 ***

Comment 2 Stefan Neufeind 2009-11-18 18:27:23 UTC
As mentioned in that bug I gave the quickfix from Rex Dieter a try. Installing his xorg-packages (with the removed redhat-patch) worked:
http://rdieter.fedorapeople.org/repo/
For further information please see above mentioned bug.


Note You need to log in before you can comment on or make changes to this bug.