Bug 538365 - [abrt] crash detected in qtiplot-0.9-11.fc11
Summary: [abrt] crash detected in qtiplot-0.9-11.fc11
Keywords:
Status: CLOSED DUPLICATE of bug 517747
Alias: None
Product: Fedora
Classification: Fedora
Component: qtiplot
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Frank Büttner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1d674e99a6fb1575808b9452ab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-18 12:00 UTC by Pavel Ondračka
Modified: 2010-01-25 03:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-25 03:59:56 UTC


Attachments (Terms of Use)
File: backtrace (24.51 KB, text/plain)
2009-11-18 12:00 UTC, Pavel Ondračka
no flags Details

Description Pavel Ondračka 2009-11-18 12:00:50 UTC
abrt detected a crash.

Comment
-----
How to reproduce:
1. start qtiplot
2. press Create an empty 2D plot button.

Attached file: backtrace
cmdline: qtiplot
component: qtiplot
executable: /usr/bin/qtiplot
kernel: 2.6.31.5-127.fc12.i686
package: qtiplot-0.9-11.fc11
rating: 4
reason: Process was terminated by signal 11

Comment 1 Pavel Ondračka 2009-11-18 12:00:53 UTC
Created attachment 370062 [details]
File: backtrace

Comment 2 Chen Lei 2010-01-25 03:59:56 UTC

*** This bug has been marked as a duplicate of bug 517747 ***


Note You need to log in before you can comment on or make changes to this bug.