Bug 53845 - Pasting into forms in konqi - small grey glitch
Summary: Pasting into forms in konqi - small grey glitch
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-19 19:30 UTC by Alexei Podtelezhnikov
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 23:00:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2001-09-19 19:30:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010916

Description of problem:
I have no problem pasting using ctrl-c/ctrl-v into forms in konqueror.
However, the option "Edit/Paste" is always greyed out wile cursor is
blinking inside the form, even if I have something rteady to Paste.
Interestingly, the icon in the Toolbar changes shading properly depending
if i have or don't have something to paste.
Even more interestingly, when the cursor is in location bar, the option
"Edit/Paste" is greyedout (or not) properly again.

Version-Release number of selected component (if applicable):
every KDE since 2.2... maybe earlier


How reproducible:
Always

Steps to Reproduce:
1. Play with pasting into forms
2.
3.
	

Additional info:


Note You need to log in before you can comment on or make changes to this bug.