Bug 538554 - [abrt] crash detected in blueman-1.10-4.fc12
[abrt] crash detected in blueman-1.10-4.fc12
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:b1e2a916
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-18 14:39 EST by Lukáš Říha
Modified: 2009-11-20 15:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 16:09:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (854 bytes, text/plain)
2009-11-18 14:39 EST, Lukáš Říha
no flags Details

  None (edit)
Description Lukáš Říha 2009-11-18 14:39:20 EST
abrt detected a crash.

How to reproduce
-----
1. Right-click phone in main window
2. Select "Send file"
3. Choose file from window and select by double-clicking it
4. nothing happens, abrt shows error

Comment: Tried to send a file to bonded Siemens S55 phone...
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/blueman-sendto --device=00:01:E3:38:8A:D8 
component: blueman
executable: /usr/bin/blueman-sendto
kernel: 2.6.31.5-127.fc12.i686
package: blueman-1.10-4.fc12
uuid: b1e2a916
Comment 1 Lukáš Říha 2009-11-18 14:39:22 EST
Created attachment 370178 [details]
File: backtrace
Comment 2 Lukáš Říha 2009-11-18 16:09:45 EST
This particular problem seems to be fixed in blueman-1.21-2.fc12.i686 (currently in updates-testing).

Note You need to log in before you can comment on or make changes to this bug.