Bug 5386 - Lilo installs on primary disk anyways. ( GUI Install )
Lilo installs on primary disk anyways. ( GUI Install )
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-26 20:58 EDT by Jeremiah Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-19 19:56:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremiah Johnson 1999-09-26 20:58:15 EDT
-- GUI Install --

During the install you are allowed to select how you want
to install lilo. If you have more than one hard disk in
your computer this is a nice feature. However, if you
install linux on say, sdb, and have win9x on sda, and
choose *not* to install lilo on sda but install it in sdb's
primary boot record, it still gets installed on sda's mbr.
Comment 1 Brock Organ 2000-06-13 14:10:50 EDT
does this still occur using 6.2?
Comment 2 Brock Organ 2000-06-19 19:56:27 EDT
please reopen if this still occurs using 6.2 ... thanks for your report!

Note You need to log in before you can comment on or make changes to this bug.