Bug 538632 - Segfault in emesene
Summary: Segfault in emesene
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: emesene
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2fff8367216e2ef943f85546f53...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-18 23:54 UTC by alexandre.cortes
Modified: 2010-08-03 01:09 UTC (History)
6 users (show)

Fixed In Version: emesene-1.6.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-03 00:53:27 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (60.75 KB, text/plain)
2009-11-18 23:54 UTC, alexandre.cortes
no flags Details

Description alexandre.cortes 2009-11-18 23:54:10 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: python /usr/share/emesene/emesene
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 alexandre.cortes 2009-11-18 23:54:14 UTC
Created attachment 370230 [details]
File: backtrace

Comment 2 Dave Malcolm 2009-11-19 03:40:55 UTC
Thanks for filing this bug.

How reproducable is the crash?  Is anything printed if you run it from a terminal ?

Looking at the backtrace, it appears that a segmentation fault happened in thread 1 within a gtk signal handler, whilst popping up a menu.

Unfortunately, that stack trace is not very useful in determining the exact cause of the crash, because there is not a symbolic stack trace. In order to get a symbolic stack trace, the appropriate debuginfo packages need to be installed. In order to accomplish this, you can run the command:

debuginfo-install python gtk2 emesene

Please see http://fedoraproject.org/wiki/StackTraces for more information about stack traces.

Reassigning component from "python" to "emesene"

Comment 3 Fedora Admin XMLRPC Client 2010-03-29 19:41:42 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Update System 2010-07-14 03:41:21 UTC
emesene-1.6.3-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/emesene-1.6.3-1.fc12

Comment 5 Fedora Update System 2010-07-14 03:42:50 UTC
emesene-1.6.3-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/emesene-1.6.3-1.fc13

Comment 6 Fedora Update System 2010-07-14 22:59:25 UTC
emesene-1.6.3-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update emesene'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/emesene-1.6.3-1.fc12

Comment 7 Fedora Update System 2010-07-14 23:04:33 UTC
emesene-1.6.3-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update emesene'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/emesene-1.6.3-1.fc13

Comment 8 Fedora Update System 2010-08-03 00:50:03 UTC
emesene-1.6.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-08-03 01:06:09 UTC
emesene-1.6.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.