Bug 53871 - (SCSI AIC7XXX)Installer Hangs while Installing Packages
(SCSI AIC7XXX)Installer Hangs while Installing Packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 10:55 EDT by Steve Joiner
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Joiner 2001-09-20 10:55:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
My system is as follows:

ASUS CUV4X-E Motherboard
1 GHz P3
Adaptec 29160 SCSI Controller
Two IBM 36G 10,000 RPM U160 Hard Drives

I am raiding the two hard drives.  I set up the partitions with Disk 
Druid.  My partition info is as follows:

Mount Point Device Requested Actual Type
<Swap>      sda5   128M      133M   Linux Swap
<Swap>      sdb5   128M      133M   Linux Swap
/boot       md0              31M    RAID1[sda1, sdb1]
/           md1              34836M RAID1 [sda6, sdb6]

I am having the installer format both the / and the /boot partitions.

The "use linear mode" box is checked, but I am not specifying any kernel 
options.

I am selecting the "everything" option on the package selection page.

The installer formats the drives and then begins to install the packages.  
Somewhere between 0% and 25% of the install, the installer hangs 
completely.  The mouse won't move, and I can't switch to a virtual console 
to see the log messages.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Select installation options as described above.
2. Proceed with install.
3. The installer hangs while installing packages.
	

Actual Results:  The installer hangs while installing packages.  The hang 
happens on different packages each time, but always hangs between 0% and 
25%.

Expected Results:  The installer shouldn't hang.  All the packages should 
be installed correctly.

Additional info:

I tried various combinations of nousb, ide=nodma, and nofb for the 
installer options, but they didn't fix the problem.  I also tried the boot 
disk that supposedly fixed the 29160 problem with the 440GX motherboard 
(even though I have a different motherboard), but that didn't fix the 
problem either.
Comment 1 Brent Fox 2001-09-20 12:19:08 EDT
Are these cd's that you downloaded and burned yourself?
Comment 2 Steve Joiner 2001-09-20 13:22:09 EDT
I ordered the CD's from cheapbytes.com.  I have used the same CD's to install
RH7.1 on 4 other machines (with different hardware, of course) and had no problems.
Comment 3 Steve Joiner 2001-09-21 13:00:09 EDT
No, I did not download and burn them myself.  I ordered the CD's from
cheapbytes.com.  I have used the same CD's to install RH7.1 on 4 other machines
(with different hardware, of course) and had no problems.


Comment 4 Brent Fox 2001-09-21 14:08:28 EDT
I'm going to change the component to the kernel since it appears this problem
may be related to the Adaptec driver.
Comment 5 Steve Joiner 2001-09-21 17:58:37 EDT
When this bug was switched to kernel, I looked through the kernel bugs and saw
the stuff about the experimental driver (aic7xxx_mod).  I started the install
with the noprobe option and selected the aic7xxx_mod driver, but unfortunately
this didn't fix the problem.  The installer locked up while formatting my
partitions.
Comment 6 Steve Joiner 2001-09-25 16:13:59 EDT
Is there anything else I can do to help gather info on this?
Comment 7 Bugzilla owner 2004-09-30 11:39:10 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.