Bug 5388 - bottom icons disappear
Summary: bottom icons disappear
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-27 05:23 UTC by aga
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 16:45:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aga 1999-09-27 05:23:51 UTC
There is a bug in xfig since RH5.1 up to RH6.0.
The bottom icons disappear. Xfig FAQ points out that
it is due to wrong version of Xaw library.

Comment 1 Preston Brown 1999-09-27 20:52:59 UTC
under what circumstances do they disappear?  Please give us a test
case (or set of steps to produce the problem).

Comment 2 aga 1999-12-12 02:24:59 UTC
Here is what xfig FAQ says:


Icons in side and bottom panels appear then disappear

POSSIBLE CAUSE:
     On Linux (2.0.29 at least), the libNextaw version of the Athena Widget set
     (libXaw) seem to cause this problem.

SOLUTION:
     Relink with vanilla libXaw or libXaw3d.

Comment 3 aga 1999-12-12 02:28:59 UTC
As to your question -- they always disappear.
They should be there from the beginning, after you type "xfig".
They are not!

Comment 4 Preston Brown 2000-01-14 16:45:59 UTC
fixed for next release.


Note You need to log in before you can comment on or make changes to this bug.