Bug 53881 - Webalizer 2.01_06-11 installs old webalizer 1.30 config-file.
Summary: Webalizer 2.01_06-11 installs old webalizer 1.30 config-file.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: webalizer   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-20 18:32 UTC by Tuomo Soini
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 19:43:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff from webalizer-2.01-6 and 1.30-4 configs (15.85 KB, patch)
2001-09-20 19:42 UTC, Tuomo Soini
no flags Details | Diff

Description Tuomo Soini 2001-09-20 18:32:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install webalizer
2. config /etc/webalizer.conf is from old 1.30 version of webalizer and is
missing all new config-variables

Comment 1 Ngo Than 2001-09-20 18:54:26 UTC
It's not a bug. /etc/webalizer.conf is marked as config file and noreplace.



Comment 2 Tuomo Soini 2001-09-20 19:42:36 UTC
Created attachment 32258 [details]
Diff from webalizer-2.01-6 and 1.30-4 configs

Comment 3 Ngo Than 2001-09-20 20:01:36 UTC
sorry for overlook. It fixed in webalizer-2.01_06-13. Thanks


Note You need to log in before you can comment on or make changes to this bug.