Bug 53883 - telnet won't work untill xinetd is restarted.
telnet won't work untill xinetd is restarted.
Status: CLOSED DUPLICATE of bug 48367
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 14:53 EDT by Ben Greear
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 16:52:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Greear 2001-09-20 14:53:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
I installed RH 7.1 (full installation), and then applied a large
number of updates from the RH update site (current as of about August 1). 
I enabled telnet by editing the /etc/xinet.d/, changed disabled
to no.

When the machine first boots, I cannot telnet into the machine,
even from itself:  The message I see is:

[greear@grok greear]$ telnet lanf2
Trying 192.168.1.56...
Connected to lanf2 (192.168.1.56).
Escape character is '^]'.
Connection closed by foreign host.
[greear@grok greear]$ 

However, if I run this command, as root, after logging in on the
console, it works:

/etc/rc.d/init.d/xinetd restart

This is reproducible on several different machines running the same
configuration (RH 7.1 + updates).


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.See description
2.
3.
	

Additional info:
Comment 1 Trond Eivind Glomsrxd 2001-09-24 10:58:06 EDT
Which xinetd do you have installed?
Comment 2 Ben Greear 2001-09-26 16:52:44 EDT
I was using xinetd 2.3.0.

I just upgrade to xinetd 2.3.3 and it seems to have fixed the problem.
Comment 3 Trond Eivind Glomsrxd 2001-09-26 16:56:17 EDT
OK - then it looks like just another duplicate of 48367

*** This bug has been marked as a duplicate of 48367 ***

Note You need to log in before you can comment on or make changes to this bug.