Bug 5389 - strace 3.1 dumps core with sig 11 (kernel 2.2.10)
Summary: strace 3.1 dumps core with sig 11 (kernel 2.2.10)
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: strace   
(Show other bugs)
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-27 09:21 UTC by thomas.steudten
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-27 15:57:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description thomas.steudten 1999-09-27 09:21:23 UTC
strace dumps core with signal 11 and leaves the traced
process in suspend state.

I'will send a patch ..

Comment 1 mchampig 1999-10-27 13:28:59 UTC
This works for me now on Alpha's with the latest strace from Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.