Bug 538916 - FTBFS nagios-plugins-1.4.13-17.fc12
Summary: FTBFS nagios-plugins-1.4.13-17.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nagios-plugins
Version: 13
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On: 533777
Blocks: F13FTBFS
TreeView+ depends on / blocked
 
Reported: 2009-11-19 16:01 UTC by FTBFS
Modified: 2010-04-20 13:32 UTC (History)
5 users (show)

Fixed In Version: nagios-plugins-1.4.14-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-20 13:03:17 UTC


Attachments (Terms of Use)
root.log (22.30 KB, text/plain)
2009-11-19 16:01 UTC, FTBFS
no flags Details
build.log (616 bytes, text/plain)
2009-11-19 16:01 UTC, FTBFS
no flags Details
mock.log (958 bytes, text/plain)
2009-11-19 16:02 UTC, FTBFS
no flags Details
root.log (32.92 KB, text/plain)
2009-11-19 16:02 UTC, FTBFS
no flags Details
build.log (626 bytes, text/plain)
2009-11-19 16:02 UTC, FTBFS
no flags Details
mock.log (887 bytes, text/plain)
2009-11-19 16:02 UTC, FTBFS
no flags Details

Description FTBFS 2009-11-19 16:01:48 UTC
nagios-plugins-1.4.13-17.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2009-11-19 16:01:53 UTC
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow

Comment 2 FTBFS 2009-11-19 16:01:57 UTC
Created attachment 370631 [details]
root.log

root.log for i386

Comment 3 FTBFS 2009-11-19 16:01:59 UTC
Created attachment 370632 [details]
build.log

build.log for i386

Comment 4 FTBFS 2009-11-19 16:02:00 UTC
Created attachment 370633 [details]
mock.log

mock.log for i386

Comment 5 FTBFS 2009-11-19 16:02:02 UTC
Created attachment 370634 [details]
root.log

root.log for x86_64

Comment 6 FTBFS 2009-11-19 16:02:03 UTC
Created attachment 370635 [details]
build.log

build.log for x86_64

Comment 7 FTBFS 2009-11-19 16:02:05 UTC
Created attachment 370636 [details]
mock.log

mock.log for x86_64

Comment 8 Jose Pedro Oliveira 2009-11-20 22:14:04 UTC
This problem was caused by the latest qstat package release.

See #472750 and #533777 for more information.

Comment 9 Bug Zapper 2010-03-15 13:07:34 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 10 Fedora Update System 2010-04-12 12:49:32 UTC
nagios-plugins-1.4.14-2.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.el5

Comment 11 Fedora Update System 2010-04-12 12:49:51 UTC
nagios-plugins-1.4.14-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.fc11

Comment 12 Fedora Update System 2010-04-12 12:50:09 UTC
nagios-plugins-1.4.14-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.fc12

Comment 13 Fedora Update System 2010-04-12 12:50:29 UTC
nagios-plugins-1.4.14-2.el4 has been submitted as an update for Fedora EPEL 4.
http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.el4

Comment 14 Fedora Update System 2010-04-12 12:50:46 UTC
nagios-plugins-1.4.14-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.fc13

Comment 15 Fedora Update System 2010-04-14 01:34:18 UTC
nagios-plugins-1.4.14-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nagios-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.fc11

Comment 16 Fedora Update System 2010-04-14 01:36:26 UTC
nagios-plugins-1.4.14-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nagios-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.fc12

Comment 17 Fedora Update System 2010-04-14 01:38:35 UTC
nagios-plugins-1.4.14-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nagios-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.fc13

Comment 18 Fedora Update System 2010-04-15 15:48:35 UTC
nagios-plugins-1.4.14-2.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nagios-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.el5

Comment 19 Fedora Update System 2010-04-15 15:50:57 UTC
nagios-plugins-1.4.14-2.el4 has been pushed to the Fedora EPEL 4 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nagios-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/nagios-plugins-1.4.14-2.el4

Comment 20 Fedora Update System 2010-04-20 13:02:55 UTC
nagios-plugins-1.4.14-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 21 Fedora Update System 2010-04-20 13:12:38 UTC
nagios-plugins-1.4.14-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 22 Fedora Update System 2010-04-20 13:32:13 UTC
nagios-plugins-1.4.14-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.