Bug 538979 - FTBFS kdnssd-avahi-0.1.3-0.9.20080116svn.fc12
FTBFS kdnssd-avahi-0.1.3-0.9.20080116svn.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdnssd-avahi (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 599816 (view as bug list)
Depends On:
Blocks: F13FTBFS
  Show dependency treegraph
 
Reported: 2009-11-19 11:17 EST by FTBFS
Modified: 2010-11-17 14:00 EST (History)
3 users (show)

See Also:
Fixed In Version: kdnssd-avahi-0.1.3-0.10.20080116svn.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-17 14:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (659.50 KB, text/plain)
2009-11-19 11:18 EST, FTBFS
no flags Details
build.log (33.68 KB, text/plain)
2009-11-19 11:18 EST, FTBFS
no flags Details
mock.log (1016 bytes, text/plain)
2009-11-19 11:18 EST, FTBFS
no flags Details
root.log (951.02 KB, text/plain)
2009-11-19 11:18 EST, FTBFS
no flags Details
build.log (33.96 KB, text/plain)
2009-11-19 11:18 EST, FTBFS
no flags Details
mock.log (1.00 KB, text/plain)
2009-11-19 11:18 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-11-19 11:17:54 EST
kdnssd-avahi-0.1.3-0.9.20080116svn.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-11-19 11:17:58 EST
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-11-19 11:18:01 EST
Created attachment 370959 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-11-19 11:18:03 EST
Created attachment 370960 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-11-19 11:18:05 EST
Created attachment 370961 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-11-19 11:18:07 EST
Created attachment 370962 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-11-19 11:18:09 EST
Created attachment 370963 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-11-19 11:18:12 EST
Created attachment 370964 [details]
mock.log

mock.log for x86_64
Comment 8 Rex Dieter 2010-02-15 14:16:41 EST
Looks like autofoo breakage, nothing DSO-linkage-related in the build.log
Comment 9 Bug Zapper 2010-03-15 09:08:43 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Kevin Kofler 2010-11-17 13:59:44 EST
*** Bug 599816 has been marked as a duplicate of this bug. ***
Comment 11 Kevin Kofler 2010-11-17 14:00:26 EST
* Wed Nov 17 2010 Kevin Kofler <Kevin@…> - 0.1.3-0.10.20080116svn
- fix typo in --disable-dependency-tracking configure switch
- work around various libtool problems (use system libtool, edit some options)

2607040 build (dist-rawhide, /kdnssd-avahi:5ba751c531fec595a2bef4447819e8c2f4f6c20b) completed successfully

Note You need to log in before you can comment on or make changes to this bug.