Bug 538995 - FTBFS kpolynome-0.1.2-15.fc12
FTBFS kpolynome-0.1.2-15.fc12
Status: CLOSED DUPLICATE of bug 599875
Product: Fedora
Classification: Fedora
Component: kpolynome (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F13FTBFS
  Show dependency treegraph
 
Reported: 2009-11-19 11:21 EST by FTBFS
Modified: 2010-10-02 16:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-02 16:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (654.26 KB, text/plain)
2009-11-19 11:21 EST, FTBFS
no flags Details
build.log (26.62 KB, text/plain)
2009-11-19 11:21 EST, FTBFS
no flags Details
mock.log (965 bytes, text/plain)
2009-11-19 11:21 EST, FTBFS
no flags Details
root.log (940.08 KB, text/plain)
2009-11-19 11:21 EST, FTBFS
no flags Details
build.log (26.90 KB, text/plain)
2009-11-19 11:21 EST, FTBFS
no flags Details
mock.log (972 bytes, text/plain)
2009-11-19 11:21 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-11-19 11:21:36 EST
kpolynome-0.1.2-15.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-11-19 11:21:44 EST
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-11-19 11:21:48 EST
Created attachment 371032 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-11-19 11:21:50 EST
Created attachment 371033 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-11-19 11:21:51 EST
Created attachment 371034 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-11-19 11:21:53 EST
Created attachment 371035 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-11-19 11:21:55 EST
Created attachment 371036 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-11-19 11:21:57 EST
Created attachment 371037 [details]
mock.log

mock.log for x86_64
Comment 8 Bug Zapper 2010-03-15 09:09:06 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Chitlesh GOORAH 2010-10-02 16:19:46 EDT

*** This bug has been marked as a duplicate of bug 599875 ***

Note You need to log in before you can comment on or make changes to this bug.