Bug 539 - serial mouse problem
serial mouse problem
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
5.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-19 20:09 EST by nadi98
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-30 17:12:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nadi98 1998-12-19 20:09:53 EST
I'm using CPU 486DX4-100Mhz
Ram 16Mb
Hardisk 520Mb
VGA Card Trident 9440 (2Mb)
CDROM Drive 12X
Mouse Serial (I got Two type : Microsoft Compotible 2
button and Logitech 'Fisrt Mouse' 3 button)

My problem is after all completed install the RedHat Linux
to my system...and the Linux detect the mouse at cua0...
1. Firtsly I using Microsoft Compotible 2 button...and
select at the menu 'Microsoft Compotible (Serial)' and
select 'Emulate 3 button'..
But when I start my Xwindows...the mouse is NOT STABLE/NOT
SYNC...,then I tried
2. Second choice with my Logitech 'First Mouse' 3
button...and DO NOT select a Emulate 3 button....
BUT ITS STILL GOT THE SAME PROBLEM...

Pls help me...what should i do...
Comment 1 Jay Turner 1998-12-22 14:42:59 EST
Does the mouse exhibit the same behavior when running gpm?  If the
mouse has no problems under gpm, then I would say that there is a
problem with you X configuration which is causing the display problems
that you describe.
Comment 2 David Lawrence 1998-12-30 17:12:59 EST
I was unable to replicate this problem in the test lab. Feel free to
reopen the bug if you obtain more detailed information regarding the
problem.

Note You need to log in before you can comment on or make changes to this bug.