Bug 539265 - Fedora Graphical Installation crashes when loading partition information
Fedora Graphical Installation crashes when loading partition information
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-19 13:57 EST by petehem
Modified: 2009-11-19 14:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-19 14:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error report from anaconda (68.92 KB, text/plain)
2009-11-19 13:57 EST, petehem
no flags Details

  None (edit)
Description petehem 2009-11-19 13:57:47 EST
Created attachment 372316 [details]
Error report from anaconda

Description of problem:

Trying to install Fedora Electronics Lab on laptop. The installer crashes every time I get to the bit about replacing existing Linux system. Got there first time I tried and I backed out to confirm everything was gone from Ubuntu drive before continuing. Now it crashes every time, even after reboot.
Also, I can't access my hard drives from the live session.


Version-Release number of selected component (if applicable):
Freshly downloaded FEL

How reproducible:
Happens every time now

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Unhandled exception.

Expected results:


Additional info:
Comment 1 Chris Lumens 2009-11-19 14:05:46 EST

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.