This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 53945 - Wrong working in the German localization
Wrong working in the German localization
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-23 18:32 EDT by Yue Shi Lai
Modified: 2015-01-07 18:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-24 17:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of the dialog box that has been mentioned. (12.97 KB, image/gif)
2001-09-23 18:35 EDT, Yue Shi Lai
no flags Details

  None (edit)
Description Yue Shi Lai 2001-09-23 18:32:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
When attempting to update the system while package is up-to-date, the
German localized up2date shows a dialog message "Ihr System wurde komplett
aktualisiert. Es werden neue Pakete benvtigt.", instead of "Ihr System
wurde aktualisiert, Es werden keine neue Pakete benvtigt." (a "nicht" is
missing, which makes the last sentence mean that new packages are needed,
*though* the system is up-to-date)

Version-Release number of selected component (if applicable):
2.6.0-7.x.37

How reproducible:
Always

Steps to Reproduce:
1. Select a German language environment (de_DE, de_DE@euro or similar).
2. Use up2date to get all packages up-to-date (also updating the kernel
packages that are not installed automatically).
3. Start up2date again and click through the selection.


Actual Results:  A message dialog appears with the described localized
message appears ("Ihr System wurde komplett aktualisiert. Es werden neue
Pakete benvtigt.").

Expected Results:  The appearing message box should show: "Ihr System wurde
komplett aktualisiert. Es werden keine neue Pakete benvtigt.", since new
packages are *not* being needed fo a such system.

Additional info:  I will attach a screenshot to this bug report.
Comment 1 Yue Shi Lai 2001-09-23 18:35:32 EDT
Created attachment 32458 [details]
Screenshot of the dialog box that has been mentioned.
Comment 2 Yue Shi Lai 2001-09-23 18:39:37 EDT
I noticed that something went wrong with the German Umlaut in my original bug
report. The word "benvtigt" has - of course - an "o with Umlaut" after "ben-".
Either my Mozilla or Bugzilla has changed this ISO 8859-1 character into a "v"
(I should probably check that and report it as a bug).
Comment 3 Yue Shi Lai 2001-09-23 20:21:00 EDT
Oooh, I mistyped the heading ("wrong wording..." was intented). Maybe somebody
from Red Hat could fix it...
Comment 4 Michael Schwendt 2001-10-19 02:18:35 EDT
There are more spelling mistakes in other parts of the German translation, and
some sentences have been mistranslated. They don't make much sense so to say,
e.g.:

Geben Sie einen Pfad, wo eine abwechselnde RPM datenbank gefunden wird an.
Diese Software ist bei GPL erhdltlich.
Das ist eine Versuchsseite, die nicht ausgewdhlt werden darf.
Comment 5 Michael Schwendt 2001-10-19 02:20:18 EDT
[Yes, bugzilla doesn't like ISO Latin-1 Umlauts. -- Testing: dv| DV\ _]
Comment 6 Adrian Likins 2001-10-24 17:10:56 EDT
I'll take a look at this, and try to make sure that all of the
locolizations are correct.
Comment 7 Adrian Likins 2002-05-08 18:14:12 EDT
all the translations were updated for 7,3, so should be okay now.

Note You need to log in before you can comment on or make changes to this bug.