Bug 539703 - [abrt] crash detected in gnome-settings-daemon-2.28.1-5.fc12
Summary: [abrt] crash detected in gnome-settings-daemon-2.28.1-5.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:20c45a7156c0534549c3df89e12...
: 538693 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-20 20:52 UTC by David Bonner
Modified: 2009-12-02 04:44 UTC (History)
9 users (show)

Fixed In Version: 4.0-6.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-02 04:44:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.16 KB, text/plain)
2009-11-20 20:52 UTC, David Bonner
no flags Details

Description David Bonner 2009-11-20 20:52:21 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
kernel: 2.6.31.5-127.fc12.x86_64
package: gnome-settings-daemon-2.28.1-5.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 David Bonner 2009-11-20 20:52:23 UTC
Created attachment 372605 [details]
File: backtrace

Comment 2 Matthias Clasen 2009-11-25 06:46:50 UTC
*** Bug 538693 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2009-11-25 16:33:55 UTC
libxklavier-4.0-6.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/libxklavier-4.0-6.fc12

Comment 4 Fedora Update System 2009-11-27 21:58:22 UTC
libxklavier-4.0-6.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libxklavier'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12284

Comment 5 Fedora Update System 2009-12-02 04:44:11 UTC
libxklavier-4.0-6.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.