Bug 539727 - [abrt] crash evolution-alarm-notify in evolution-2.29.2-1.fc13
[abrt] crash evolution-alarm-notify in evolution-2.29.2-1.fc13
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2a88d0e7311a93404330c1a994b...
:
: 539568 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-20 16:44 EST by nico.martin
Modified: 2009-11-23 08:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-23 05:25:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.13 KB, text/plain)
2009-11-20 16:44 EST, nico.martin
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 602102 None None None Never

  None (edit)
Description nico.martin 2009-11-20 16:44:39 EST
abrt detected a crash.

Attached file: backtrace
cmdline: evolution-alarm-notify
component: evolution
executable: /usr/bin/evolution-alarm-notify
kernel: 2.6.31.5-96.fc12.x86_64
package: evolution-2.29.2-1.fc13
rating: 2
reason: Process was terminated by signal 11
Comment 1 nico.martin 2009-11-20 16:44:42 EST
Created attachment 372618 [details]
File: backtrace
Comment 2 Milan Crha 2009-11-23 05:25:46 EST
Thanks for a bug report. Even you do not have installed all the debug info packages, then the function names makes me believe that this particular issue is he same as an upstream bug [1], where are attached patches which will be committed to sources soon (I hope).

[1] https://bugzilla.gnome.org/show_bug.cgi?id=602102
Comment 3 Milan Crha 2009-11-23 05:54:29 EST
*** Bug 539568 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.