Bug 53975 - zgrep script contains spurious
Summary: zgrep script contains spurious
Status: CLOSED DUPLICATE of bug 43319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gzip (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-24 20:19 UTC by Reuben Thomas
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-24 20:19:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Thomas 2001-09-24 20:19:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686; Nav)

Description of problem:
The zgrep script has a line "echo" near the end (about 4 or 5 lines from
the end). This produces a blank line of output for every file that zgrep
looks at. AFAICT, it's entirely spurious.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run zgrep on several files with a pattern that doesn't match in any of
them.
2.
3.
	

Actual Results:  You get several blank lines output.

Expected Results:  No output.

Additional info:

Normally I'd say this was low severity, but it's useful to use zgrep with
Emacs, and the extra blank lines confuse Emacs's grep mode, hence normal
severity.

Comment 1 Trond Eivind Glomsrxd 2001-09-24 22:17:38 UTC

*** This bug has been marked as a duplicate of 43319 ***


Note You need to log in before you can comment on or make changes to this bug.