Bug 539905 - Crash in SmcSetProperties() on exit
Summary: Crash in SmcSetProperties() on exit
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:525c586e94ba8790dfbc9b0b7fa...
: 542751 544322 546565 547562 547721 548886 560738 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-21 14:50 UTC by Paul Jenner
Modified: 2010-05-07 00:18 UTC (History)
10 users (show)

Fixed In Version: 2.28.0-13.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-27 20:27:28 UTC


Attachments (Terms of Use)
File: backtrace (1.42 KB, text/plain)
2009-11-21 14:50 UTC, Paul Jenner
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 604867 None None None Never

Description Paul Jenner 2009-11-21 14:50:00 UTC
abrt detected a crash.

How to reproduce: 1. Normal GNOME desktop operation as end-users, boot into GDM, login, logout etc.
Comment: Repeated crashes reported by abrt but not noticed as end-user.
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
kernel: 2.6.31.5-127.fc12.i686
package: metacity-2.28.0-9.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Paul Jenner 2009-11-21 14:50:02 UTC
Created attachment 372747 [details]
File: backtrace

Comment 2 Owen Taylor 2009-11-30 18:08:25 UTC
*** Bug 542751 has been marked as a duplicate of this bug. ***

Comment 3 Owen Taylor 2009-12-11 13:28:15 UTC
*** Bug 546565 has been marked as a duplicate of this bug. ***

Comment 4 Owen Taylor 2009-12-15 14:50:45 UTC
*** Bug 547721 has been marked as a duplicate of this bug. ***

Comment 5 Owen Taylor 2009-12-17 19:10:19 UTC
*** Bug 547562 has been marked as a duplicate of this bug. ***

Comment 6 Owen Taylor 2009-12-17 19:22:16 UTC
*** Bug 544322 has been marked as a duplicate of this bug. ***

Comment 7 Owen Taylor 2009-12-21 15:07:05 UTC
*** Bug 548886 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2009-12-22 04:38:25 UTC
metacity-2.28.0-13.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update metacity'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13084

Comment 9 Fedora Update System 2009-12-27 20:27:00 UTC
metacity-2.28.0-13.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Owen Taylor 2010-01-03 16:37:18 UTC
Turned out the patch wasn't correct, see bug 551994 for crashes with the patch and a follow-on fix.

Comment 11 Owen Taylor 2010-02-01 18:39:35 UTC
*** Bug 560738 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.