Bug 5400 - Search function doesn't stop gracefully
Summary: Search function doesn't stop gracefully
Status: CLOSED DUPLICATE of bug 5360
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: helptool   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-27 17:52 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-22 18:34:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 1999-09-27 17:52:27 UTC
Opening a search window, starting a search and then killing
the window does not stop the perl script from continuing to
search.  Seems to be problem of signal handling.

Comment 1 Michael K. Johnson 1999-11-22 18:34:59 UTC
*** This bug has been marked as a duplicate of 5360 ***


Note You need to log in before you can comment on or make changes to this bug.