Bug 540022 - Brightness control Lenovo G450 fedora 12 x86_64
Brightness control Lenovo G450 fedora 12 x86_64
Status: CLOSED DUPLICATE of bug 519105
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-21 18:06 EST by debesh
Modified: 2009-12-04 14:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-04 14:41:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description debesh 2009-11-21 18:06:46 EST
Description of problem:
The Brightness control doesn't work on a Lenovo G540 2949 CHU...
All other fn key shortcuts work except Brightness control. How do I control the screen brightness ?
Thanks

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Fn up arrow / down arrow doesn't work

Expected results:
Fn up arrow/down arrow should control screen brightness

Additional info:
I have installed the tbp and the system-config-xorg package .... but even then I am not able to control the gamma...... also I would like to be able to control the backlight brightness instead of gamma
Comment 1 debesh 2009-11-24 00:10:53 EST
I tried xbacklight . While I am able to control the brightness of the screen with xbacklight it jumps back to 50% in minutes. 
Also the fn-uparrow / fn-dnarrow (default brightness control) works when fedora is still booting in the blue screen. But it stops working when the login dialogue screen is displayed.
Comment 2 Eric Donkersloot 2009-12-01 09:54:50 EST
Please try this workaround: reboot your machine with the 'nomodeset' kernel
parameter. This might be a duplicate of bug 519105 ?
Comment 3 debesh 2009-12-04 14:37:29 EST
Yes that solves it Thanks.
Comment 4 debesh 2009-12-04 14:41:58 EST

*** This bug has been marked as a duplicate of bug 519105 ***

Note You need to log in before you can comment on or make changes to this bug.