Bug 54005 - no telnet session
Summary: no telnet session
Status: CLOSED DUPLICATE of bug 48367
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-25 12:19 UTC by Uwe Schmelzer
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-25 14:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Uwe Schmelzer 2001-09-25 12:19:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [de]C-CCK-MCD QXW0325g  (Windows NT 5.0; U)

Description of problem:
No telnet-sessions is possible after a certain time.
Existing sessions can work fault-freely.
/var/log/messages
Sep 25 08:20:03 sill xinetd[26387]: execv( (null) ) failed: Bad address (errno = 14)


Version-Release number of selected component (if applicable):
xinetd-2.3.0-1.71.i386.rpm

How reproducible:
Sometimes

Steps to Reproduce:
1.I can not reproduce the problem.
2.
3.
	

Additional info:

Comment 1 Michael Schwendt 2001-09-25 14:55:35 UTC
Install the xinetd-2.3.3-1 errata update for Red Hat Linux 7.1.

Comment 2 Trond Eivind Glomsrxd 2001-09-25 15:30:00 UTC

*** This bug has been marked as a duplicate of 48367 ***


Note You need to log in before you can comment on or make changes to this bug.